1. Welcome. We have only just upgraded so there may be a few little niggles and issues! Please let us know when you find them! And enjoy the super shiny new forums

***problem getting on Evo owners***

Discussion in 'Suggestion Box and Bug Reports' started by evogeof, Oct 14, 2014.

Advert:
  1. evogeof

    evogeof Super Moderator

    Joined:
    Sep 11, 2010
    Messages:
    10,888
    Likes Received:
    538
    Few lads saying they can't get on here using wifi I'm getting the same issue but 3G seems to be fine
     
    #1
  2. supamario666

    supamario666 Trader
    Trader

    Joined:
    Oct 30, 2012
    Messages:
    6,610
    Likes Received:
    871
    I can get on with both Iphone and laptop!!! Does that mean i am now admin!!! pmsl
     
    #2
    evo arm's m7960 likes this.
  3. evogeof

    evogeof Super Moderator

    Joined:
    Sep 11, 2010
    Messages:
    10,888
    Likes Received:
    538
    You best ask nick :shock: I can only get on whih 3G on phone if I connect phone on wifi it won't let me. So the issue must be wifi
     
    #3
  4. sponners

    sponners Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,128
    Likes Received:
    37
    Whats the issue with this site? I've haven't been able to get on properly for ages. I just tried using firefox and it works (I normally use internet explorer).
     
    #4
  5. dearsman

    dearsman Member

    Joined:
    Apr 23, 2014
    Messages:
    130
    Likes Received:
    4
    Yep, theres problems connecting lads!! when it does load it takes forever...
     
    #5
    evo arm's m7960 likes this.
  6. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    Interesting. No reports of connectivity issues and its monitored from many places over the world (using panopta).
    What ISPs are you on?
     
    #6
  7. evo arm's m7960

    evo arm's m7960 Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    2,223
    Likes Received:
    118
    im having issues with my note book win 7 internet explorer but can get on here on my playstatin vita with no problem
     
    #7
  8. fq-craigus

    fq-craigus Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    8,139
    Likes Received:
    603
    I'm having problems getting on evo owners.

    Everytime I connect to tapatalk and look at the list of forums my fingers keeps refusing to click on this one.

    Glitch maybe?
     
    #8
  9. McFall1984

    McFall1984 Active Member

    Joined:
    Oct 20, 2012
    Messages:
    807
    Likes Received:
    69
    just had to change my password as it was 700 odd days old
    now i have 1 odd password out about 50 lol
     
    #9
  10. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    You shouldnt reuse passwords. If any of the sites get compromised they know your password to everywhere...
     
    #10
    evo arm's m7960 likes this.
  11. McFall1984

    McFall1984 Active Member

    Joined:
    Oct 20, 2012
    Messages:
    807
    Likes Received:
    69
    i understand that
    but a password with mixed capitals an numbers, they'd do well to hack mine lol
     
    #11
  12. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    But if they have the hash and its only been encrypted with something like MD5 its a fairly arbitrary process to reverse it.

    Sure here it more secure but its not that long ago MD5 hash was considered secure so I bet there are many places who havent changed...

    Anyway we are getting off topic.
     
    #12
  13. sponners

    sponners Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,128
    Likes Received:
    37
    I still can't access the site using internet explorer.
     
    #13
  14. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    #14
  15. evogeof

    evogeof Super Moderator

    Joined:
    Sep 11, 2010
    Messages:
    10,888
    Likes Received:
    538
    My MacBook runs of safari and I can't get on with that either what's Going on ??
     
    #15
  16. sponners

    sponners Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    1,128
    Likes Received:
    37
    #16
  17. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    I dont know. If its not browser specific and I dont believe its network related I dont know.
     
    #17
  18. evogeof

    evogeof Super Moderator

    Joined:
    Sep 11, 2010
    Messages:
    10,888
    Likes Received:
    538
    Still getting members who can't get on here for some reason
     
    #18
  19. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    Yep, Still no idea why. No common factor...
     
    #19
    evogeof likes this.
  20. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    I think the issue is IE (specifically the newer versions).
    I have been working on changing the site to work on XenForo but that isnt ready yet. In the mean time I can only suggest another browser im afraid.
     
    #20
    evogeof likes this.

Share This Page

Advert: